Copyright Statement

GD Han’s Yueming Laser Technology Co., Ltd.
All rights reserved.

GD Han’s Yueming Laser Technology Co., Ltd. (Han’s Yueming Laser hereafter) reserves the right to modify the products and product specifications described in this manual without advance notice.

Han’s Yueming Laser is not responsible to any direct, indirect, or consequential damage or liability caused by improper use of this manual or the product.

Han’s Yueming Laser owns the patent, copyright or any other intellectual property right of this product and the related software. No one shall duplicate, reproduce, process or use this product and its parts, unless authorized by Han’s Yueming Laser.

All the names referred in this manual only for identification, if belongs to other company’s registered trademark or copyright, proprietary rights of the name belongs to their respective holder.
Foreword

Thanks for purchasing the control system of blending laser cutting machine of our company.

Before operating, please read this manual carefully to ensure proper operation.

Please keep the manual properly for reference.

Since the configs are different, certain models do not have the functions listed in this manual. Please refer to the specific functions for details.

Due to the constantly tech update, the specification for reference only, subject to the real standard.

Tags in this book:

<table>
<thead>
<tr>
<th>Alarm</th>
<th>Special Attention: User must follow and perform as the manual; otherwise, it could lead to errors or relatively serious problem.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Note</td>
<td>Note: User should comply with the attention and suggestion in this manual; it could bring much easier operation.</td>
</tr>
</tbody>
</table>
Contents

Copyright Statement ........................................................................................................... I

Foreword ............................................................................................................................ II

Chapter 1. Introduction ...................................................................................................... 3

Chapter 2. Installation ....................................................................................................... 4

2.1 Software installation and uninstall ........................................................................... 4

2.1.1 Installing cutting software “YM MetalCut” ......................................................... 4

2.1.2 Uninstalling cutting software “Metal Cut” .......................................................... 5

2.1.3 Installing “YM Laser” software ........................................................................... 5

2.1.4 Uninstalling “Tracer : YM Laser” software ......................................................... 7

2.2 Driver installation and uninstall .............................................................................. 7

2.2.1 Installing “Metal Cut” driver .............................................................................. 7

2.2.2 Installing “Tracer” driver .................................................................................. 7

2.2.3 Uninstalling “Metal Cut” driver ........................................................................ 9

2.2.4 Uninstalling “Tracer” driver ............................................................................. 9

Chapter 3. System Use .................................................................................................... 10

3.1 Metal Cut software use ............................................................................................ 10

3.1.1 Interface of graphics processing software ......................................................... 10

3.1.2 Page setting ....................................................................................................... 11

3.1.3 Opening and saving files .................................................................................. 12

3.1.4 Importing and exporting files .......................................................................... 13

3.1.5 Creating basic graphs ....................................................................................... 15

3.1.6 Selecting an object ........................................................................................... 18

3.1.7 Object color ...................................................................................................... 19

3.1.8 Object transformation ....................................................................................... 19

3.1.9 Object array replication .................................................................................... 21

3.1.10 Object placement ............................................................................................ 22

3.1.11 Object alignment ............................................................................................ 22

3.1.12 Object view .................................................................................................... 22

3.1.13 Object grouping and breaking down ............................................................... 23
3.1.14 Important tools ................................................................. 23
3.1.15 System settings ............................................................... 31
3.1.16 Processing data ............................................................... 38
3.1.17 Test .............................................................................. 40
3.1.18 Output settings ............................................................... 41
3.1.19 Layer settings ................................................................. 43
3.2 Usage of Tracer software .................................................... 50
3.3 Touch screen operating instructions ...................................... 52
  3.3.1 Main interface of the touch screen ................................... 52
  3.3.2 Speed settings ............................................................... 53
  3.3.3 Maximum / minimum power settings ............................ 54
  3.3.4 Layer parameter settings ............................................... 54
  3.3.5 Menu .......................................................................... 55
  3.3.6 File ............................................................................. 59
  3.3.7 Alarm information ........................................................... 61
Appendix 1: Processing Flow .................................................. 62
Appendix 2: Example of Metal Cutting Operations .................... 63
Appendix III: Description of Motherboard Network Connection .... 72
Post ..................................................................................... 73
Chapter 1. Introduction

The blending cutting system includes Metal Cut, tracer and touch screen operator panel. This is new PC platform control software introduced by Guangdong Han's Yueming Laser Technology Co., Ltd. It features PC intelligent control, a variety of laser processing technologies, multi-language support and touch screen control.

The brief description follows:

- Support three languages: simplified Chinese, traditional Chinese and English.
- Support metal and nonmetal cutting process, wherein the automatic tracking function of metal control process and the automatic calibration function of non-metallic process can meet customers’ requirements for multi-purpose cutting.
- Feature-rich manual control and debugging mode, X, Y & Z axis control; Z-axis supports two debugging modes: position motion control and automatic calibration control based on different voltage outputs; manual debugging laser control function is also available;
- Rich parameter settings and simple operation meet the requirements of complex debugging of different processes and adapt to simple operations in actual production, select metal or non-metal processing parameters with one button directly, no complex operations are required.
- User-friendly interface displays information, status, preview and function control in different sections, which is clear and easy to operate.
- Unique interface display adapted to touch screen, numeric keypad design for data touch input, and user-friendly processing information tips.
- Perfect alarm status: water protection alarm, limit alarm, etc.; the status of control and processing can be observed in every direction.
Chapter 2. Installation

2.1 Software installation and uninstall

2.1.1 Installing cutting software “YM MetalCut”

- Before installing, please connect the computer to the PC USB interface of the motherboard with USB data cable to install the USB driver at the same time, or else the data connection is unavailable.

- Double-click to open the software installation package, as shown below:

![Installation Wizard](image1)

**Fig. 2-1 Installation Wizard**

- Click [Install], and the software automatically enters installation interface; to custom installation path, please select [Manual installation path], as shown below:

![Installation Interface](image2)

**Fig. 2-2 Installation Interface**
Fig. 2-3 Install USB diver

- After installing, the system will pop up the window "Installation is complete", and click [OK] → [Close] to finish the software installation;

- After installing, the desktop will have a new icon: , double-click it to run the software directly.

2.1.2 Uninstalling cutting software “Metal Cut”

- Select [Start] → [All Programs] → [MetalCut] → [MetalCut uninstall] to uninstall the software directly.

2.1.3 Installing “YM Laser” software

Find the parameter setting software of tracer, double-click to open the software installation package: , as shown below:

Fig. 2-4 Installation Wizard
Click [Next] and select the installation path, as shown below:

Fig. 2-5 Installation Path

Click [Next] and select whether to create shortcuts and select whether to create a desktop icon, as shown below:

Fig. 2-6 Desktop Icon

Click [Next] to enter the software installation screen, and click [Install] to install the software automatically, as shown below:

Fig. 2-7 Installation Interface
Click [Finish] to finish the installation is complete, as shown below:

![Installation Complete](image)

Fig. 2-8 Installation Complete

After installing, the computer desktop have a new icon: after installing the driver, double-click it to run the software directly.

2.1.4 Uninstalling “Tracer : YM Laser” software

Select [Start] → [All Programs] → [YM Laser] → [Uninstall] to uninstall the software directly.

2.2 Driver installation and uninstall

2.2.1 Installing “Metal Cut” driver

The driver of Metal Cut software is installed in the process of installing the software. If the driver installation is not successful, please uninstall the software and re-install as described in 2.1.1.

2.2.2 Installing “Tracer” driver

First connect the tracer and the computer with the USB cable, or else, the driver can’t be installed.

Right click [My Computer] and select [Properties], as shown below:

![Computer Properties](image)

Fig. 2-9 Computer Properties
Select [Device Manager] in [System Tools], find [Universal Serial Bus controllers], right click and select [Update Driver Software] in the pop-up drop-down menu, as shown below:

![Device Manager](image)

**Fig. 2-10 Device Manager**

Select [Browse my computer for driver software]

![Update Driver Software](image)

**Fig. 2-11 Update Driver Software**

Select the path of the driver file (path of the Tracer software, USB driver), as shown below:

![Browse Path](image)

**Fig. 2-12 Browse Path**
Click [Next], and enter the installation
Click [Finish] to finish the driver installation, and you can normally use.

2.2.3 Uninstalling “Metal Cut” driver

Uninstall the driver by uninstalling the software;
When reinstalling the software, click "Uninstall the USB driver".

2.2.4 Uninstalling "Tracer" driver

Select [Device Manager] in [System Tools], find [Universal Serial Bus controllers],
right click and select [Uninstall] in the pop-up drop-down menu, as shown below:

![Uninstall Driver](image)

Click [OK] to uninstall the driver.
3.1 Metal Cut software use

3.1.1 Interface of graphics processing software

- **Menu bar**: The main functions of this software can be done by executing the command options on the menu bar, which is the most basic mode of operation; the menu bar includes File, Edit, Draw, Setup, Process, View and Help menus.

- **System toolbar**: Some commonly used options are placed on the system toolbar and are reflected by command buttons; most of these function options are selected from the menu.

- **Graphic Properties toolbar**: Graphic Properties toolbar is to execute operation for basic properties of graphs, including graph location, size, scaling, and processing number.

- **Typesetting toolbar**: Align the selected multiple objects and perfect layout of the page.

Fig. 3-1 Main Interface of Metal Cut Software
5. Control Panel: The Control Panel mainly achieves some common operations and settings.
6. Layer toolbar: Modify colors of selected objects.
7. Preview area: Preview the currently edited graph in real-time.
8. Edit toolbar: The toolbar is located in the left of the workspace by default. The frequently used editing tools are placed on the Edit toolbar, making the operation more flexible and convenient.

3.1.2 Page setting

- **Page width**: The width of the page in view, usually set to X format size of the machine.
- **Page height**: The height of the page in view, usually set to Y format size of the machine.

Under normal circumstances, if the motherboard has been connected, the software will automatically obtain the current working area of the machine and use it as the page size. If the motherboard isn’t connected, or the page size should be customized (e.g. set the page according to material size), the page size can be reconfigured in Page Setup.

- **Grid space**: Set whether to display the grid and the grid spacing in the view
- **Keyboard**: The software allows adjusting the position of the graph in the view through arrow keys of the keyboard.

Select the graph, and press the arrow keys (up, down, left & right):
Press an arrow key once, moving distance of the graph = [trimming distance];
Press the Shift key and an arrow key at the same time, moving distance of the graph = [trimming distance] * [adjusting proportion];
Press the Ctrl key and an arrow key at the same time, rotation angle of the graph = [rotation angle];
Press Ctrl + Shift and an arrow key at the same time, rotation angle of the graph = [rotation angle] * [adjusting proportion].

- Color config: Set the background color of the drawing area, border color of the working area and the grid color according to usage.

3.1.3 Opening and saving files

This software uses .yld format files, which save the graphic information, processing parameters of each layer and processing order of the graphic elements. Therefore, saving the imported graphic data in .yld files will facilitate the output and processing of the graphs.

3.1.3.1 Opening files

- Click [Open] in [File] menu, or click the Open icon, as shown below:

![Fig. 3-3 Opening a File]

- Select the file you want to open (e.g.: Default.yld), and then click [Open].

3.1.3.2 Saving files

- Click [Save] in [File] menu, or click the Save icon, as shown below:

![Fig. 3-4 Saving a File]
Enter the file name in the file name edit box, and then click [Save].

### 3.1.4 Importing and exporting files

Since this software uses .yld format files, other materials should be imported for creation or editing, and the exported graphic files apply to other software. The file importing supports: .dx, .ai, .plt, .dst, .dsb ... etc; file exporting supports: .plt and .ai.

#### 3.1.4.1 File parameter settings

Before importing a file, first set the parameters of file importing to ensure that the graphs are imported properly.

- Click [File para settings] in [Config(S)] to pop up the dialog box as shown below:

![File Parameter Dialog Box](image)

**Fig. 3-5 File Importing Parameter Settings**

- **Plotter unit of PLT files:** Select the appropriate importing unit according to the accuracy of the original .plt file
- **DXF data unit:** The default DXF importing unit of the software is millimeters. If the size of imported DXF data does not match the original graph, it is probably caused by unit mismatch. Optional data units are millimeters, centimeters, inches and custom. When you select custom, you can set the data in DXF file to any unit corresponding to millimeters of the CAM software.
- **Importing .Dxf text information:** If you need the graphic information in .Dxf instead of the text information in the file, do not check this option.
- **Curve smoothing:** When vector files are imported, the unsmooth curves of original graphs will be automatically smoothed. If the original graphs are relatively smooth, or the smoothing effect should be repeatedly adjusted to the best, you can uncheck this option to reduce the time of importing processing. Process after the file is imported.
- **Close checking**: Check and close the curve automatically according to the tolerance of closing.
- **Merge connected curves**: Connect the curves automatically according to the tolerance.
- **Color image to grayscale automatically**: Since the graphs are processed on the basis of grayscale under normal circumstances, the imported bitmaps can be converted into grayscale images.
- **Color image to grayscale automatically**: Set the precision to export the curves when the exported files are .plt and output files.
- **Speed unit in the interface**: Speed units include mm/sec and m / min. You can select according to the usage, and then the unit of speed parameters in the interface will change accordingly.

### 3.1.4.2 Imports files

- Click [Import] in [File] menu, or click the Import icon, as shown below, select the appropriate file and click the [Open] button.

![Fig. 3-6 Importing a File](image)

- Select [Preview] to display the graphs when selecting files.

For vector data, the data are imported into the corresponding layers of CAM automatically according to the hierarchical description of the appropriate file format;

Some special files such as DST / DSB will be imported into the current layer:

### 3.1.4.3 Exporting files

- Click [Export] in [File] menu or click the Export icon, as shown below:
3.1.5 Creating basic graphs

- **Draw a straight line**: Click [Straight line] in the [Draw] menu, or click on the Edit toolbar, and drag the mouse cursor on the screen to draw a straight line. Press "Ctrl" key and drag the mouse at the same time to draw a horizontal line.

- **Draw a multi-point line**: Click [Multi-point line] in the [Draw] menu, or click on the Edit toolbar, drag the mouse cursor on the screen and click the mouse to draw a line segment.

- **Draw a rectangle**: Click [Rectangle] in the [Draw] menu, or click on the Edit toolbar, and drag the mouse cursor on the screen to draw a rectangle of any size. Press the "Ctrl" key and drag the mouse cursor at the same time to draw a square. Press the "SHIFT" key to set the position where the mouse is pressed as the rectangular center.

- **Draw an ellipse**: Click [Ellipse] in the [Draw] menu, or click on the Edit toolbar, and drag the mouse cursor on the screen to draw an ellipse of any size. Press the "Ctrl" key and drag the mouse cursor at the same time to draw a perfect circle. Press the "SHIFT" key to set the position where the mouse is pressed as the center of the ellipse.

- **Draw a point**: Click [Point] in the [Draw] menu, or click on the Edit toolbar, drag the mouse on the screen, and click the mouse at any position to draw a point.

- **Edit text**: Click [Text] in the [Draw] menu, or click on the Edit toolbar, and click anywhere in the drawing area to pop up the text input dialog box, as shown below:
Select the font, enter text, and then set the character height, character width, word spacing, and line spacing, and then click [OK].

The software also supports variable text, which means that if the text needs to change according to certain rules, it will automatically change once after each output processing. The types of variable text supported by the system include date variable and serial number.

Date variable is to output the current system time of current computer for each processing. The software offers a variety of date formats for choice. You can also set the date shift by day, month or year. For example, it can be used to engrave the shelf life of products on the packaging.

Serial number variables may be numeric numbers (0-9) or letter numbers (A-Z or a-z).
Suppose that the set of serial numbers of ABC0001DEF, ABC0002DEF, ABC003DEF to ABC9999DEF will be processed repeatedly.

- **Prefix**: Prefix of the serial number; in the example, ABC is the leading string.
- **Suffix**: Suffix of the serial number; in the example, DEF is the rear string.
- **Start SN**: Specify the serial number to begin processing; in the example, 0001 is the start number.
- **Current SN**: The serial number being processed currently, it can also be used to specify the current number to be processed. If a set of serial numbers is being processed and certain number isn’t processed, you can supplement the processing by specifying the current number, rather than setting the start number, because a set of serial numbers needs for repeated processing in some cases, that is, it needs to return to the start number to begin processing at a certain number.
- **SN Inc**: You can specify the number of intervals of the serial number. In the example, the serial numbers from 0001 to 9999 should be processed in sequence, and the increment is 1. If you only need to output even or odd serial number, you can set the increment to 2.
- **Enable Reset**: When the serial number is processed to the reset number, the current number will be automatically reset to the start number.

For example: If you need to process the serial numbers from 0001-9999 repeatedly, you can specify 9999 as the reset number, and the text is automatically changed to 0001 when the serial number 9999 has been processed.

- **Enable prefix zero**: If leading zero isn’t enabled, the system will automatically remove the zero before the first nonzero digit in the serial number. In the example, if leading zero isn’t enabled, ABC0001DEF will change to ABC1DEF. But it is worth noting that, if we want to output number ABC1DEF, ABC2DEF until ABC9999DEF, we can’t achieve by setting the "Start number" to 1; instead, we need to cancel "Enable leading zero" because setting
start number not only specifies the serial number to start, but also specifies the number of significant digits. If the start number is set to 1, the sequence of number change is: 1, 2, 3, 4, 5, 6, 7, 8, 9, 0, 1, 2, 3, 4, 5 ... The number won’t change to 10, because the effective number of digits is only one.

- **Enable SN array:** Process multiple numbers in one time in an array.

For example:

```
0001 0002 0003           0010 0011 0012
0006 0005 0004 go to next group directly after processing these numbers 0015 0014 0013
0007 0008 0009           0016 0017 0018
```

- **Obtain scanned image:** Click [capture] in the [Draw] menu, or click on the Edit toolbar, and the abovementioned dialog box will appear if the computer has been connected to the image device, and then click [Select] to capture images from the specified device.

### 3.1.6 Selecting an object

In the process of drawing and editing graphs, select the object first. When an object is selected, the center of this object will have a "×" mark and have eight control points around.

Click [Select] in the [Draw] menu, or click on the Edit toolbar to switch to the "selecting" state. In this state, you can select objects. The following are five methods to select objects:

- **Method 1:** Click [Select All] in the [Edit] menu (shortcut: Ctrl + A) to select all the objects.
- **Method 2:** Click the mouse to select a single object: single-click on the object to select it, as shown below:

![Fig 3-11](image)

- **Method 3:** Crop and select objects: Press the mouse and drag to select all the objects that the box contacts.
- **Method 4:** Add / reduce selected objects:
  - Add: Select the first object, press and hold the Shift key, and then click another object (or marquee) to select multiple graphic objects.
  - Reduce: Press the Shift key and click (or marquee) the selected graphic object, and this clicked (or marquee) object will be removed from the selected range.
- **Method 5:** Select object by color of the layer: Right-click the layer you want to select and all the objects of the color will be selected.
3.1.7 Object color

The color of the object is the color of the object’s outline. You can click on any color tool button on the layer toolbar to change the color of the selected object. The color of the button being pressed down is the color of current layer.

3.1.8 Object transformation

Object transformation is to change the object position, orientation, and size, without changing the basic shape and characteristics of the object.

The software provides a convenient user interface for the user to transform objects.

- **Method 1:** The user can use on the draw toolbar to perform mirror and rotation operations.
- **Method 2:** Facilitate object position, width and rotation through Object Properties toolbar.
- **Method 3:** Use the transform tool on the right to perform graph transformation and replication, as shown below:
3.1.8.1 Object mirror

- Mirror is to flip an object in horizontal or vertical direction.
  - Horizontal mirror: Click on the object action bar.
  - Vertical mirror: Click on the object action bar.

The mirror transformation tools are used for horizontal and vertical mirror and replication.

3.1.8.2 Object rotation

- Click on the object action bar to pop up the dialog box of rotation angle settings.

You can set the exact angle of rotation, and then click OK.

To drag and rotate, please set the angle of rotation to 0, and then click OK. In the interface, you can adjust the rotation angle by dragging the mouse, and a contour frame will rotate in the dragging process.
Enter the rotation angle directly in the Object Properties toolbar.

Use the rotation and transformation tools to rotate; you can set and lock the center of rotation with the rotation and transformation tools.

### 3.1.8.3 Changing object size

You can also lock the aspect ratio of the object by entering the length and width of the object or the proportion to change in the Object Properties toolbar directly.

Or use the size transform toolbar to convert, modify the size, choose whether to lock the aspect ratio, and set to convert relative to the position of the object.

### 3.1.8.4 Tilting

Tilting allows operation through the tilting transformation tools, and setting the anchor and angle of tilting.

Since tilting will cause bitmap distortion and there are few practical applications, only tilting of vector graphs is supported currently.

### 3.1.9 Object array replication

Select on the Edit toolbar to select the objects you want to replicate in array. Then, click on the object action bar to pop up the following dialog box:

Fig. 3-14 Array
• X number: the number of horizontal arrays;
• Y number: the number of vertical arrays;
• Stretch: the graph fills the entire space;
• X spacing: spacing of graph borders in horizontal direction;
• Y spacing: spacing of graph borders in vertical direction.

Array direction: lower right, lower left, upper left, and upper right are available.

3.1.10 Object placement

➢ Object placement is to facilitate viewing or positioning. The tools for object placement provided by the software include:
  • : place the selected object into the center of the page, and the center of the object will coincide with the center of the page.
  • : place the selected object in the upper left, upper right, lower right and lower left of the page, and the upper left, upper right, lower right and lower left of the object will coincide with the upper left, upper right, lower right and lower left of the page.

3.1.11 Object alignment

➢ Select multiple objects, and click tools on the Typeset toolbar:

Wherein:
  • : Align to the left, right, top and bottom respectively;
  • : Align to the vertical center and horizontal center respectively;
  • : Horizontal equidistant and vertical equidistant of the edge of selected object respectively;
  • : Equal width, equal height and equal size of selected objects respectively.

➢ Aligned reference objects: For checking of a single object by pressing the SHIFT key, the last selected object is the reference.
 ➢ For marquee, the object with the curve number in the last is the reference.

3.1.12 Object view

➢ Pan: Click [Pan] in the [Edit] menu, or click on the system toolbar, then hold down the left mouse button in the drawing area, and drag to pan.

➢ Zoom in: Click [Zoom in] in the [Edit] menu, or click on the system toolbar. The center of the drawing area zooms in every time you click the menu or toolbar. Move the mouse cursor to the drawing area, and click to zoom in with the mouse click position as the
center.

- **Zoom out**: Click [Zoom out] in the [Edit] menu, or click on the system toolbar. The center of the drawing area zooms out every time you click the menu or toolbar. Move the mouse cursor to the drawing area, and click to zoom out with the mouse click position as the center.

- **View in marquee**: Click [View in marquee] in the [Edit] menu, or click on the system toolbar, move the mouse cursor to the drawing area, hold down the left mouse button and drag to show a marquee dashed box in the drawing area, release the mouse, and the framed area will be displayed in the drawing area in the largest proportion.

- **View page**: Click [Page range] in the [Edit] menu, or click on the system toolbar to display the page in full view.

- **View data**: Click [Data range] in the [Edit] menu, or click on the system toolbar to fully display the selected object.

### 3.1.13 Object grouping and breaking down

To edit the graph, sometimes a part should be operated as a whole (for example: typeset multi-line text). Usage: select the graphs to be grouped, and then select [Group] ([Break down]) in the [Edit] menu, or select the toolbar directly.

### 3.1.14 Important tools

Here are some frequently used tools of the software. Using these important tools, you can make the graphs in current document more orderly, output and process more quickly.

#### 3.1.14.1 Cutting property settings

- The software provides users with a convenient tool to sort manually. Select [Set cut property] in [Edit] to pop up the Cutting Properties dialog box, and manual sorting and settings of cutting point and cutting direction can be done within this dialog box.

![Fig. 3-15 Setting Cut Properties](image-url)
Display path:
First, check "Display path" to show the cutting sequence and cutting direction of current graph. The user can observe the changes in the actual processing sequence while modifying.

Manual sorting:
Select the button on the dialog box. This button is used to switch the current status between edit and view. Then, you can marquee or click the graph in the graph display area (or click and check the element in the right list of the dialog box), select the graph and select the button, and these graphs will be imported into another list and used as the elements first processed. Operate the elements repeatedly in sequence, and you can sort all the graphs.

To change the graph processing direction:
Select a graph in the graphics display area or in the graphs list with the mouse, and then click the button.

To change the cutting point:
Select the graph you want to change the cutting point, and all the nodes in the current graph will be displayed. Select the start point to be set and double-click the mouse, and the start point of current graph will be changed.

After all the changes, click the button to save the modified results.

In addition to cutting property setting, the software also provides some simple tools to modify cutting sequence, cutting direction and cutting point. Select in the toolbar or click [Show Path] in the [Edit] menu.

Fig. 3-16 Preview of Processing Direction
- **Manual sorting:**
  Select the element to change the cutting sequence, and the object properties bar will display the cutting number of current element.

  Fill in the serial number directly in the processing number, and then press the "Enter" key, or click the drawing area, and the cutting sequence will change.

- **To change the processing direction:**
  Click [Set cutting direction] in [Edit] to enter cutting direction editing mode, and then double-click anywhere on the selected graph.

- **To change the cutting point:**
  Click [Set cutting point] in [Edit] to enter cutting direction editing mode, then select the curve to be edited and double-click on the node that the cutting point will be set to change the cutting point.

### 3.1.14.2 Cut in/out

The curve does not have lead in/out by default when drawing or importing graphs.

- Select the graph to be cut in/out, and then click [edit cut in property] in [Edit], or click on the system toolbar to pop up the lead in/out settings dialog box:

  ![Cut in and Cut out Settings](image)

  **Fig. 3-17 Cut in/out Settings**

- To cut in/out, first enable lead in/out. As shown in Fig. 3-18, the outward arrow is cut out, and the inward arrow is cut in.

- Straight lead in can be achieved in three ways:
  - Cut in at an angle, the cut in and the starting line are angled, the counterclockwise angle is positive, and the length is set according to the length of the cut in.
  - Cut in from the center, and the starting point of the lead in is the center.
  - Cut in from the center, the direction of the lead in is from the center of the graph to the starting point of the graph, and the length is set according to the length of lead in.
3.1.14.3 Path optimization

Path optimization function is primarily used to re-sort the path of vector graphs.

- Click [Path optimization] in the [Process] menu, or click \(\square\) to show the dialog box as shown below:

![Path Optimization Dialog Box](image)

Fig. 3-18 Path Optimization

- Click the menu [Edit] / [Show path], or click \(\square\) on the system toolbar, the graph will show the processing path, and you can see the path before and after processing. The processing path of graphs always starts from the position of laser head.

![Comparison before and after Path Optimization](image)

Fig. 3-19 Comparison before and after Path Optimization

3.1.14.4 Curve smoothing

For the graphs of poor curve precision, curve smoothing makes the graphs and processing smoother.

- Click [Curve smooth] in the [Handle] menu, or click \(\square\) on the system toolbar to show the dialog box.
Curve smooth has three options: high, middle and low; you can also select "Custom" to set the smoothness manually. When you select "Custom", the dialog box as shown below pops up:

![Custom Curve Smooth](image)

Drag the smoothness and click the [Apply] button, and the interface will show the curve before and after smoothing to facilitate comparison. Wherein the black curves are the original curves, and the red curves are the smoothed curves.

- You can drag and view the graphs with the mouse.
- You can zoom in/out the graphs to view with the mouse wheel.
- Click the [Full format] button, and the graph will return to the largest display in the dialog box.
- If the smoothing effect is satisfying, click the [Apply] button, and the curve will be smoothed according to the settings.
- Select [Fit smooth] to use another smoothing method.

The smoothing method should be changed according to actual graph.

### 3.1.14.5 Close checking

- Click [Curve auto close] in the [Handle] menu, or click on the system toolbar,
Fig. 3-22 Close Tolerance

- Close error: Close the curve automatically when the distance between the start point and end point of the curve is less than the tolerance.
- Force to close: Force to close all of the selected curves.

### 3.1.14.6 Deleting overlapping lines

- Click [Delete overlap] in the [Handle] menu, or click on the system toolbar to pop up the dialog box.

Fig. 3-23 Deleting Overlapping Lines

Generally, uncheck "Enable overlap error". The overlapping lines can be deleted only when two lines are highly overlapped.

If you need to delete all overlapping lines of a certain error range, you can check "Enable overlapping tolerance" and set the tolerance. Do not set the tolerance too large, so as to avoid deletion by mistake.

### 3.1.14.7 Combine curve

- Click [Combine curve] in the [Handle] menu, or click on the system toolbar to pop up the dialog box:

Fig. 3-24 Combine curve

The software will connect all the curves that the connection tolerance is smaller than the merging tolerance according to the settings of merging tolerance into one curve.
3.1.14.8 Processing preview

- Click [Preview] in the [Edit] menu, or click [ ] on the system toolbar, as shown below:

![Processing Preview](image)

Fig. 3-25 Processing Preview

The software supports preview of files to be processed. You can get some basic information of processing through preview, such as the actual output processing path, rough processing time and processing distance, and simulate the processing.

In addition to preview of the file currently being edited, you can also preview the saved files.

- **Preview files**: double-click anywhere within the graphic display area, select the graph you want to preview in the pop-up dialog box, and open it.

![Opening a File](image)

Fig. 3-26 Opening a File

- **Set preview parameters**: Right-click anywhere in the graphic display area to show the Config menu.
Fig. 3-27 Configuring Parameter Settings

You can match the color of the preview graph with actual output energy, so that the users can check whether the layer energy is set correctly.

3.1.14.9 Data check

Select the graph you want to check, click [Data check] in the [Handle] menu, or click on the system toolbar, as shown in Fig. 3-29:

Data check integrates close checking, self-intersection checking, intersection checking, and data overlapping checking. The user can select the items as needed. If any data have problems, the right side of the dialog box will prompt the problems, and the graphs with problems will be selected. Repeat the process of checking -> excluding error -> checking until all the data are in line with processing requirements.

Fig. 3-28 Data Check

3.1.14.10 Retracting/expanding

Select the data to be retracted/expanded, click [Offset ploygon] in the [Handle] menu, or click on the system toolbar, as shown below:

Fig. 3-29 Retracting/Expanding
The black lines in the figure are the original graph, and the red lines are retracted graph.

3.1.15 System settings

Before graph output, check if the system settings are correct. Click [System Settings] in the [Config] menu.

3.1.15.1 General settings

Click [General Settings] in [System Settings], as shown below:

Fig. 3-30 General Settings

- **Axial mirror**: axial mirror is usually set according to the actual limit position of the machine.

The default coordinate system is a Cartesian coordinate system. According to the custom, the zero point is in the lower left. If the actual zero point of the machine is in the upper left, you do not need to mirror the X-axis but the Y-axis should be mirrored. If the zero point is in the upper right, both X-axis and Y-axis should be mirrored, as indicated by blue arrows shown below:

A convenient method is to check if the position of the coordinate arrows in the graphics display area is consistent with the actual origin of the coordinate system of your machine. If not, modify the mirror of corresponding direction. If the coordinate arrows appear in the upper left, but the origin of your machine is in the upper right, you just need to check X mirror.
Fig. 3-31 Axial Mirror

- **Laser head**: The position of the laser head is used to set the position of the laser head relative to the graph. Intuitive view only needs to check the position of the green dot in the graphic display area on the graph.

- **Absolute coordinate**: Check this option directly if you want to make the position of the graph in the graphic display area correspond to the processing position of actual work surface.

  Then, the actual output position of the graph will no longer associate with the position of the laser head relative to the graph and the locating point, instead the mechanical origin of the machine will be always used as the locating point.

- **Small circle speed limit**: During processing, the system automatically determines whether the processing object is speed limited small circle, and then processes the circle in the currently set speed limit according to the diameter of the circle. If the parameter configuration is appropriate, it will greatly improve the cutting quality of small circles. You can click [Add], [Delete] and [Modify] to set the parameters.

  The speed rule of small circles is lower than the circle of the smallest radius in the speed limiting list of small circles, and output in the speed of the circle of the smallest radius.

  The speed higher than the largest circle in the speed limit list only relates to the layer speed. If the speed is in the limiting list, the output speed will be set according to the list.

  If the speed obtained according to speed limit requirement is higher than the layer speed set in layer parameters, output in the layer speed.
Canning (reverse interval): During bi-directional laser scanning of graphs, the edges of scanned graphs may be uneven caused by belt stretching of the machine. It can be corrected by increasing the backlash. There is specific backlash at specific speed; in general, the greater the speed, the greater the backlash.

In General Settings, select the Canning (reverse interval), as shown below:

![Fig. 3-32 Reverse interval](image)

- **Increase reverse interval**: Click the [Add] button pop up the interface as shown above, set the speed and backlash, click OK, and the value is inserted into the backlash list.
- **Modify reverse interval**: Double click the option of which the backlash needs to be modified in Scan (backlash) block to pop up the interface as shown above, and then you can modify the backlash corresponding to current speed in the interface.
- **Delete reverse interval**: Click the option of which the backlash needs to be deleted in Scan (backlash) block, and then click the [Del] button.

### 3.1.15.2 System information

Click [System Infor] in [System Settings], as shown below:

![Fig. 3-33 System Information](image)

The operation of the motherboard can be viewed by entering the password provided by the manufacturer.

- **Total on time**: total running time of the motherboard;
Total processing time: The total motion time, which is the total processing time, including idling time;
Previous processing time: The running time of the last processing;
Total laser on time: The total working hours of the laser;
Total processing times: The times of successful processing, excluding the processing ended midway;
X total travel: The total travel of the X axis of the motor;
Y total travel: The total travel of the Y axis of the motor;
Mainboard version: The version number of the motherboard of current controller;
Upgrade: If the motherboard has new functions, the manufacturer will offer the upgrade file (*.bin format), and you can load the upgrade file to upgrade the motherboard. After upgrading, you need to press the "Reset" button on the operation panel to reset the motherboard before normal use.

3.1.15.3 User parameters

- Click [User] on the right control panel bar of the software interface to set the user parameters, as shown below:

Fig. 3-34 User Parameters

- Click [Read] to read the motherboard parameters into the software, modify the parameters, click [Write], and the current parameters will be written into the motherboard. Premise of this operation is normal communications of the software with the motherboard.

- Cut parameters:
  - Idle speed: This parameter determines the maximum speed of the straight lines that do not emit light when the machine is in motion. This parameter can’t be lower than the smaller one of X/Y axis jump speed, or higher than the larger one of the maximum speed of the two axes. If the user setting is illegal, the controller will
automatically set the parameters within the above range; higher idle speed will shorten the working time of the entire graph, but too high speed may lead to track jitter.

- **Idle acc**: Corresponding acceleration speed in idling. The idle acceleration should match with the idle speed. If it is set too slow, the actual idle speed may not reach the set value; if set too fast, the mechanical structure can’t bear, and will cause jitter. Generally, the idle acceleration is slightly higher than the cutting acceleration.

- **Cutting acc**: Corresponding acceleration speed of cutting (cutting speed is the layer speed in the layer parameters)

- **Starting /Turning speed**: The minimum speed during turning in the cutting process; the turning speed can be reduced appropriately if the processed graph has a lot of jag.

- **Min acc**: It should match the turning speed.

- **Max acc**: Precision cutting, fast cutting and ultra-fast cutting are available; the user can choose according to actual applications. Select precision cutting if precision is emphasized, and select fast cutting if speed is emphasized.

- **Mixcut Parameters**:
  - **Followup delay (ms)**: The rise delay of the follow-up axis (Z axis) during metal cutting.
  - **Followdown delay (ms)**: The fall delay of the follow-up axis (Z axis) during metal cutting.
  - **Follow finish delay (ms)**: The completion delay of the follow-up axis (Z axis) during metal cutting.

  Note: The above three parameters are valid only when follow-up is set to “” in [Manufacturer Settings]. The default setting is “”, so that the above parameters do not need setting in use.

- **Enable pulse punch**: Choose whether to select pulse perforation. If "Yes" is selected, the default parameters are used for pulse perforation, and the two parameters below will be invalid; if "No" is selected, the perforation will operate in accordance with the two parameters below.

  - **Punch time (ms)**: The duration of each perforation and light emission.
  - **Punch delay (ms)**: Perforation time interval.

  (See 3.1.19 Layer settings for the setting of perforation times)

- **Sweeping parameters**:
  - **X start speed, Y start speed**: Starting speed of scanning; if stepper motor is used, it is not necessary to accelerate from zero, instead it can be started directly from certain speed so as to shorten the overall processing time, but the speed can’t be too high, and X-axis starting speed is generally slightly higher than Y-axis because X-axis and Y-axis have different loads.
• X acc, Y acc: It should match the scanning speed (layer speed in the layer parameters); if it is set too small, the scanning requires longer acceleration distance, which will impact the scanning efficiency. The actual condition varies according to the structure of the machine and the load. X-axis acceleration is generally much higher than Y-axis because X-axis and Y-axis have different loads.

• Line shift speed: This parameter is used to control the maximum speed of the upper line moving to the next line vertically in the scanning mode. If the line spacing is large during scanning, or the distance between blocks is large during scanning block graphs, and each line or each block should be accurately positioned, please set the scanning line feed speed to a lower value. This parameter can’t be smaller than the start speed of corresponding motion axis during line feed and can’t be larger than the maximum speed of corresponding motion axis during line feed. If the user setting is illegal, the controller will automatically set the parameters within the above range.

➢ Home parameters:
  • Home speed: This parameter determines the homing speed when the machine is turned on. If the machine format is large, you can set a higher reset rate, but can’t be too high.
  • Auto homeX, Y, Z & U: Set whether an axis is reset at startup.

➢ Go Scale parameters:
  • Go scale mode: Laser off and move along border, laser on and cut border, and dot in four corners.
  • Go scale blank: When move along the border, the user can leave certain white border in top, bottom, left and right according to the actual image size to ensure that the border completely contains the actual graph.

This setting relates to the border function on the operation panel, regardless of the border function of the software.

➢ Other parameters:
  • Array processing: Bidirectional array and unilateral array are optional.

Bidirectional array: cut the array sequentially back and forth; unilateral array: always cut the array from one direction to another. When unilateral array is selected, the operation mode of each array unit is exactly the same, and the action is same smooth, but it takes a little more time than bidirectional array. Bidirectional array is selected by default.

  • Return position: Mechanical origin, locating point, and do not return. This parameter determines the stopping position of the laser head after each work.

  • Delay before feed: When the feeding device is used, delay before a single feed, and the user can arrange steps such as material picking at this time.

  • Delay after feed: After the feeding device feeding the materials to the place, it needs a period for stability before further processing.
- **Focus depth**: Correspond to automatic calibration operation of the panel.
- **Backlash X & Y**: Used to compensate for the backlash caused by transmission of the machine.

### 3.1.15.4 Document management

- Click [Document] on the right control panel bar in the software interface to enter document management, as shown below:

![Document Management Diagram](image)

**Fig. 3-35 Document Management**

- **Read**: After clicking the Read button with the mouse, the system will be connected to Ruida controller to read the files list on the controller and display in the dialog box after reading successfully.
- **Download**: Click on the Download button to pop up the file dialog box, select the file to be downloaded and download it to the controller; if the download is successful, the file list in the interface will be updated.
- **Process**: Select the file to be processed from the list and click the Process button, and the controller will start the specified file.
- **Delete**: Select the file to be deleted from the list and click the Delete button, and the controller will delete the specified file; if deletion is successful, the file list will be updated.
- **Delete all**: Automatically delete all the files on the controller and update the file list.
- **Cal time**: The motherboard supports working hour calculation of the files to be processed. Select the file you want to calculate the working hour and click the Hours Worked button. After calculating, the operator panel will prompt the calculation is complete. Then click the Read button to display the calculated hours in the list.
In addition, when the file is processed, the information worked hours will be covered by the actual processing hours.

- **Upload**: Read selected offline files from the motherboard, and save to your computer.

### 3.1.16 Processing data

Data processing settings appear in the lower right of the main interface, as shown below:

![Fig. 3-36 Processing Data](image)

**Device port**

Two methods are available to connect devices: USB and Web. You can click the Device port button, and set the connection mode and select the port to be connected in the dialog box.

![Fig. 3-37 Device Port](image)

- **USB**: If the computer is connected with one laser device only, this option can be set to Auto, and the software will automatically determine the port connecting to the device.

  If the computer is connected to more than one laser device, you need to first click [USB: Auto], click the [Search] button in the pop-up dialog box, and the currently connected device ports will be displayed in the drop-down list after searching. You just need to select the desired device port for output in the drop-down list to specify the device output.

- **Web**: If the computer is connected with one laser device only, you can directly enter the IP address if the device to be connected in the default IP address. (See appendix III: Motherboard Network Connection Instructions for specific settings)
If the computer is connected to more than one laser device, the operation is similar to USB. Search the connected devices, and select the machine of appropriate IP address from the dropdown list.

- **Processing by layers**

  First, check “By layer order” in [Cut optimize] in the [Hadle] menu, and click OK to exit. Adjust layer order, select the layer you want to adjust and then click the button “Up”, “Down”, or drag the layer directly to the designated location with the mouse.
  
  You also need to check the option “Path optimization”.

- **Graphic positioning location**

  Set the position that the laser head returns to after processing. Current location, original locating point and machine origin are available.
  
  - **Current location**: The laser head returns to the position before processing.
  - **Original locating point**: The laser head returns to the last locating point, which can be set by buttons on the machine panel.
  - **Machine origin**: The laser head returns to the limit point of the machine.

- **Move along border & cut border**

  - **Move along border**: As shown in the figure below, the circle is the actual graph, and the red rectangle is the smallest outside rectangle of the circle. When you click the button “Move along border”, the laser head will run once along the rectangular track.

  ![Circle and rectangle](image)

  - **Cut border**: As shown in the figure above, the circle is the actual graph, and the red rectangle is the smallest outside rectangle of the circle. When you click the button “Cut border”, the laser head will cut along the rectangle.

- **Start, pause, stop, save as offline files, output offline files & download**

  - **Start**: Output current graph to the machine for processing. Step: click the "Start" button directly.
  - **Pause\resume**: Click pause to stop current processing, and click it again to resume processing.
  - **Stop**: Stop the current processing.
• **Save as offline file:** Save the current file as an offline file in .mud format for USB offline processing (you can also copy to another memory and motherboard for completely offline operation), as shown below:

![Fig. 3-38 Saving Offline Files](image)

- **Output offline files:** Output offline files in .mud format (after saving the offline files, click “Output offline file”, select the file and click OK to output to the machine and start processing).
- **Download:** Save the graph processing data processed by the software to a file. Download the saved files to the machine, and you can directly start the file output processing through the buttons on the machine panel.

  ➢ **Output selected graphs**

  Check “Output selected graphs”, and only the selected part will be output when you click “Process” or “Save as offline files”. If no part is selected, it will not output.

  ➢ **Path optimization**

  Check “Path optimization” and the path will be optimized before processing or saving as offline files.

  If path optimization function has been used in the process of graph operations, it doesn’t need to select path optimization, and the output will take less time.

**3.1.17 Test**

Click [Test] on the right control panel of the software interface to enter the debugging interface, as shown below:
Uniaxial motion control: you can only control the motion of one axis, and set the motion distance and speed. If the laser is on during motion, you can also set the laser power.

To move to the specified absolute position relative to the mechanical origin, check “Move from the origin”, and the stepping distance is the absolute position relative to the mechanical origin rather than the jog displacement.

Take X-axis as an example, assume that the current position is 100mm and set the stepping distance to 10mm, and the new position will be 110mm after one movement. If “Move from origin” is selected, the new position will be 10mm after one movement, and the position will not change after repeated movements.

It is worth noting that the absolute position has no negative values in the whole format according to the provisions of the controller. If “Move from origin” is selected, and the stepping distance is set to a negative value, the XY platform device will hit the limit.

### 3.1.18 Output settings

Click [Output] on the right control panel of the software interface to set the output, as shown below:
Rotate engrave

- **Enable rotate engrave**: If rotary engraving is enabled, the actual Y-axis precision will be matched according to the settings of diameter, cycle pulses and axis pulse precision. In addition, the Y-axis format in the main interface will switch between rotation and plane processing.
  - **Diameter**: The diameter of the part to be processed.
  - **Cycle pulses**: Motor pulses of the workpiece rotating one circle.
  - **Speed**: The working speed of the test.

This function is to facilitate the users to replace the parts, and it can be used when the workpiece size is slightly different. If the difference in workpiece size is relatively large, it is recommended to achieve by modifying the motor step directly.

Rotary engraving is used only when Y-axis is replaced by the rotation axis.

Feeding settings

To use feeding, you must first enable the feeding.

After setting the feeding parameters and finishing one process, the feeding axis will feed according to the feeding length and repeat the processing until the processing times reach the setting of feeding times.

If the machine is not equipped with a feeding device, feeding is disabled generally.

Backlash reapy optimize

If the machine has gap (such as dislocation in the seal of cutting graph), select this option.

Enable offset of Laser 2
If two laser heads are needed to work together to complete the processing of the same graph, laser head 1 is usually used to define the graph position; if laser head 2 can accurately fit laser head 1, you need to specify the offset of laser head 2 relative to laser head 1.

This is generally used in machines with two laser tubes of different power because different power of the two laser tubes results in different division.

If the machine is equipped with two laser tubes of different power, one is responsible for cutting and the other is responsible for engraving.

3.1.19 Layer settings

Click [Work] on the right control panel of the software interface to enter processing layer settings, as shown below:

![Layer Settings](image)

**Line /column setup**

Line /column settings are used to process the graphs to be processed conveniently.

- **X number and Y number:** the number of lines and rows of the array.
- **X spacing and Y spacing:** the row spacing and line spacing of the array.
  - Indicates X spacing and Y spacing, representing margins between graphs.
  - X spacing and Y spacing, representing center distance of the array graph.

Adjust X spacing and Y spacing to make the graph layout more closely. You can click the drawing area to deselect the graphs, then adjust with the arrow keys on the keyboard and scroll the mouse to zoom in/out display to make the adjustment process more accurate.

**Full format settings/Bestrew...**
Determine how many rows (i.e. X number) and line (i.e. Y number) can be output according to the format size and the line/row spacing set by current user. Click the button “Bestrew...” to pop up the interface as shown below:

![Bestrewing breadth interface](image)

Fig. 3-42 Full Format Settings

Press the OK button, and the software can automatically calculate the number of lines and rows that can be arranged within the entire format.

- **Dislocation**

  For some graphs, use dislocation in arrangement to make the arrangement more compact.

- **Virtual array**

  After arranging the array, select the graphs and click “Virtual array” to replicate the array graphs.

- **Layer parameter settings**

  Double-click the layer to be edited in the layer list to pop up the layer parameter dialog box, as shown below:
Fig. 3-43 Layer Parameter Settings

The color bar in the left represents the layer of current graph. Select different colors to switch between different layers. You can modify the parameters for multiple layers in one time.

Layer parameters include two parts: Public layer parameters and proprietary layer parameters.

Public layer parameters refer to the layer parameters which are valid regardless of the processing type of the layers;
Proprietary layer parameters refer that the parameters will change when the processing type of the layers changes.

- **Public layer parameters**

Fig. 3-44 Public Layer Parameters

- **Layer**: The software distinguishes the processing parameters of different graphs by layers. For scanning processing method, multiple bitmaps in the same layer will be output as one graph. If you want to output every bitmap separately, place the bitmaps into different layers.
- **Is output**: Two options are available: Yes and No. Select “Yes”, and the layer will be output for processing; select “No”, and it won’t output.
- **Speed**: The processing speed of appropriate processing method.
  
  For cutting, the slower, the better the processing, the smoother the track; the faster, the worse the processing, and the less smooth the track;
  
  For scanning, the slower, the deeper scanning under equal energy, scanning traces thicken, and the scanning resolution also reduces accordingly. The faster, the shallower scanning under equal energy, and detail distortion increases.
  
  For dot processing, mainly the idle speed is changed.
  
  If “default” is selected, the actual speed is determined by the speed set by the panel.
- **If blowing**: If the machine is connected to an external fan, and the fan has been enabled, the fan will be turned on during processing of the layer data if “Yes” is selected, or else the fan won’t be turned on. If the fan is not enabled, both the options “Yes” and “No” are meaningless.
- **Processing mode**: The method to process corresponding layers;
  
  If a vector layer (i.e. color layer) is currently selected, three options are available: laser scanning, laser cutting and laser dotting;
  
  If a bitmap layer (i.e. BMP layer) is currently selected, only one option is available: laser scanning.
- **Laser 1 & Laser 2**: Correspond to the laser output of the first channel and the second channel laser signals of the motherboard. If the machine has single head, the second channel laser is meaningless.
- **Min/max power**: The range of the power value is 0~100, which indicates the laser intensity of the processing; larger value indicates stronger laser intensity, and smaller value indicates weaker laser intensity; the minimum power should be lower than or equal to the maximum power.
  
  Different processing types have different meanings.
  
  For cutting, the actual power follows the cutting speed. Lower speed requires lower energy, and higher speed requires higher energy, so as to ensure uniform energy throughout the cutting process. Thus the minimum energy corresponds to the power at the minimum speed, which is usually 0. However, if the start speed is set, the minimum speed is the start speed; the maximum power corresponds to the layer speed.
  
  Minimum/maximum power setting flow:
  
  (1) If the minimum power and the maximum power are set to the same value, adjust synchronously until all cutting curves have appeared.
  
  (2) Keep the maximum power constant, and gradually reduce the minimum power until the power of the cutting curves drops to the minimum, and all connected parts can be processed.
(3) If the optimal effect isn’t achieved yet, tune the maximum power appropriately, and repeat step 2.

For cutting through, the minimum power and the maximum power have no significant difference and can be set to the same.

For scanning process and common scanning, the minimum power and the maximum power must be consistent. During slope engraving, the minimum power corresponds to the power on slope top, and the maximum power corresponds to the power in slope bottom.

If the minimum power is too small, the top is wide, and the details are unclear. If the minimum power is too large, the slope is not obvious.

For dot processing, set the minimum power and the maximum power to be consistent. If “default” is selected, the actual power is determined by the power set by the panel.

- **Other layer parameters**
  
  Click the button “Advanced” and you can also set other layer parameters.

  ![Other layer parameters](image)

  **Fig. 3-45 Other Layer Parameters**

- **Enable Pen up/ down**
  
  If the machine is equipped with lifting platform, and the processing needs to be done on different platform heights, please enable pen-lift/ down function.
The pen down position is the height that the platform performs processing, and the pen lift position is the height that the platform moves to before the laser head panning which will not interfere with the workpiece to be processed. If it is confirmed that the laser head panning won’t interfere with the workpiece to be processed, it is not necessary to set the pen lift position.

The usage is:

1. Enable pen up/down.
2. Enable pen down position, control the panel buttons manually to move the platform to the plane of the graph to be processed, and adjust the focus. Then click the button “Read” to set the pen-down position.
3. Enable pen lift position, control the panel buttons manually to move the platform to the height that the laser head won’t interfere with the workpiece, and move the laser head through panel buttons, confirm that no interference will be caused, and click the button “Read” to set the pen lift position.

Point

Dotting is designed for dot elements drawn by the drawing tool, or dot elements imported from .dxf files. It is independent of the processing method of current layer, that is, whether the current layer is cut or scanned, the dot elements in the graph will be always output by dotting.

Dotting speed is the layer speed, and the dotting energy is the maximum laser energy of the layer.

- Laser enabled

If the machine is equipped with two lasers, both channels generally output simultaneously. However, you can also disable the output of one channel by setting enabled laser.

- Extend IO output

It is IO output associated with the layer and reserved.

- Laser cutting parameter settings

![Fig. 3-46 Laser Cutting Parameters](image)
- **Seal**: If the seal is not closed while cutting closed graphs, the seal compensation can be used to close. However, if the seal is misplaced, it can’t be compensated. Please compensate with 4.9.5 Backlash compensation optimization, or use backlash compensation in user parameters.

- **Start punch times**: Set the piercing times of start point.

- **End punch times**: Set the piercing times of end point.

- **punch power**: Set the power for piercing. When cutting thick plates, you can set a small perforation power for multiple perforations to avoid popping.

- **Slit width compensation**: Click “Advance” to set the slit width compensation, which can be used to compensate the deviation between graph size and actually cut graph caused by laser kerf. Slit width compensation is only valid for closed graphs.

  1. **Direction**: It is set according to actual needs. For example, to cut a circle, if you want to keep the cut down circle, please set the compensation direction to outward; if you want to keep the hole, please set the compensation direction to inward.

  2. **Width**: The width of laser kerf.

![Slit Width Compensation](image)

*Fig. 3-47 Slit Width Compensation*
3.2 Usage of Tracer software

![Software Interface](image)

**Fig. 3-48 Software Interface**

- **Steps of usage:**
  - Connect the computer to the tracer with a special USB cable;
  - Click “Open USB”;
  - If USB is opened successfully and “Read param” button is valid, click “Read param”;
  - Modify the parameters;
  - Click “Write Param”.

- **Description of parameters:**
  - **Filter parameters 1, 2 & 3:** The parameters of the height filter of the tracer; the default values are 80, 0, 0; modification is not recommended. Changing these parameters will adjust the follow-up sensitivity of the system; however, improper setting can cause system shock and jitter.
  - **Go jump height:** The height that the cutting head lifts in the cutting process; the height depends on the actual situation, and is generally set to a smaller value (default: 10mm).
  - **Alarm jump height:** When the tracer collides with the metal plate in the follow-up process, it will lift the cutting head automatically to the set height (default: 20mm).
  - **Finish jump height:** The lift height of the cutting head after the entire cutting; the value is generally set larger (default: 40mm).
  - **Focus position:** The focal position; the position that the cutting head lifts automatically after bumping into metal plate in the process of calibration.
- **Pulse step length**: Only correct step can ensure normal movement of the cutting head; this parameter relates to the subdivision of Z-axis stepper drive or electronic gear of the servo drive, the factory setting is 0.001mm, and shouldn’t be modified without permission.

- **Jump speed**: The maximum speed of the cutting head to follow up; if steps are lost in the follow-up process, reduce the value of this parameter. The maximum follow-up speed of the cutting head depends on the minimum value of the maximum speed setting of Z axis on the motherboard and the maximum speed of the tracer.

- **Follow speed**: The movement speed of the cutting head in downward calibration process. This speed shouldn’t be too fast, or else it will result in collision and large deviation in position (default: 3mm/s).

- **Motion polarity**: Sets the motor rotation direction. If the cutting head moves upward in downward calibration process, you can change the direction of movement in two methods:
  1. Change this parameter value: change the polarity;
  2. Switch A+/A- wires of the stepping motor.

- **LMT switch polarity and LMT enable**: Enable this limit, and the cutting head will be protected by the upper limit and lower limit in the rising and falling process.

- **Crash alarm Enable**: If this parameter is enabled, the cutting head will automatically lift for a safe height if it collides with the plate during movement, that is, the value of “alarm lift height”.

- **Auxiliary gas**: The tracer provides two channels of signal to control blowing; one channel is the gas for metal cutting, and the other is the gas for non-metal cutting. This parameter is set to 1, and the gas is selected by switching the gas type manually.

---

**Note**
- As for above parameters, the user generally only needs to set the “Reference location point”, while other parameters have been debugged at the factory.
- If the “Reference location point” is modified, it is necessary to perform the automatic calibration again.
3.3 Touch screen operating instructions

3.3.1 Main interface of the touch screen

- **Coordinate display area**: This area displays the coordinates of the laser head during file processing or manual operation.

- **Processing parameters display**: This area displays the current processing parameters.

- **Layer parameter settings**: If the main interface displays layer information, tap the layer parameter list with a finger or click with the mouse; if there is more than one layer, you can hold down the middle of the list with your finger and drag down, and the layer list will scroll down; when a layer is highlighted, press the “OK” button to enter the interface to modify layer parameters.

- **Keypad**:
  - “Reset” button: Reset the motherboard;
  - “Origin” button: Set the locating point;
  - “Laser” button: Turn on/off the laser tube;
  - “Track” button: The current processing file moves along the border;
  - “File” button: memory files and USB document management;
  - “Speed” button: Set the speed of current processing;
  - “Max power” button: Set the current maximum power value;
• “Min power” button: Set the current minimum power value;
• “Menu” button: system configuration, user parameter settings, manufacturer parameter settings;
• “Stop” button: Stop working;
• “Start / Pause”: Start working or pause;
• “X +/-” button: Move X axis;
• “Y +/-” button: Move Y axis;
• “Z +/-” button: Move Z axis;
• “Esc” button: Stop working when it is suspended or cancel file preview;
• “Enter” button: Used to set the layer parameters.

- **Date and time**: Displays the current time;
- **System version**: Displays the current system version number;
- **Network connection status**: Display the network status of the motherboard. When using network communications and connection is established, this area displays network connected icon, or else displays the disconnected icon.
- **File size**: Display the format size of current processing file;
- **Processed parts**: Display the current processing times;
- **Working time**: Display the current processing time;
- **Work status area**: Display the current operating status of the system, that is, system idle, pause, stop and running.

When the system is in idle state, you can perform operations such as file processing, parameter settings, and file preview.

- **Graphic display area**: This area is used for file preview and description of laser tube trajectories in processing.

### 3.3.2 Speed settings

- In the main interface, press the "Speed" button to pop up the dialog box as shown below:

![Fig. 3-50 Speed Settings](image)

- Tap the parameters area with a finger or click with the mouse to pop up the keypad, as shown below:
3.3.3 Maximum / minimum power settings

- In the main interface, press the "Maximum power" or "Minimum power" button to pop up the following dialog boxes respectively:

Fig. 3-52 Maximum / Minimum Power Settings

- Parameter input method is same with the speed setting.

3.3.4 Layer parameter settings

If there is layer information when the system is in idle state, tap the layer parameter list with a finger or click with the mouse; if there is more than one layer, you can hold down the middle of the list with your finger and drag down, and the layer list scrolls down, select and press the "OK" button to pop up the layer settings dialog box:
Please refer to the speed setting for the method to modify parameters. After modifying the parameters, press the “OK” button and the panel prompts “Set parameters successfully”, and press “OK” to return to the main interface.

To modify the parameters of another layer when the current layer setting window isn’t closed, be sure to save the parameters of current layer, then click “Layer list box” to pop up the list of layers, select the layer to be modified, and then modify the parameters of the layer.

3.3.5 Menu

Press “Menu” in the main interface to pop up the dialog box as shown below:

![Menu Function](image)

**3.3.5.1 System information**

In the "Menu" interface, click the "System Info" button to pop up the dialog box shown in Fig. 3-56:

Click the “Read parameters” button, and the panel reads and displays the motherboard information; to clear the "Total number of pieces", click the "Clear" button. Press the "Exit" button to return to the previous menu.

![System Information](image)
3.3.5.2 System configuration

In the "Menu" interface, click "System Configuration" to pop up the following dialog box:

![System Configuration Dialog Box]

Fig. 3-56 System Configuration

After entering the interface, press the "Read parameters" button to read the parameters, and press the "Write parameters" button to save the modified parameters on the motherboard. Press the "Exit" button to close the dialog box and return to the previous screen.

The system will automatically recognize if the interface is Ethernet or USB according to current connection.

3.3.5.3 Function settings

In the "Menu" interface, click on the "Function" button to pop up the dialog box shown below:

In locating point settings bar, the red boxes on the left indicate disabled, green boxes indicate enabled, and you can click to switch. The parameters are automatically saved before the dialog box is closed.

The operation is same as above.

![Function Settings Dialog Box]

Fig. 3-57 Function Settings

- Enable multi-locating points: "Yes" and "No" are optional. If "No" is selected, the system uses single locating point logic. Press the "Locate" button on the keyboard to set the
locating point, and only the set locating point takes effect. If "Yes" is selected, the system uses multi-locating point logic, and the "Locate" button on the keyboard is invalid. The value of each locating point should be set in the menu, as described below.

- Set to locating point 1/2/3/4: When multi-locating points logic is enabled, locate the cursor on "Set to locating point 1/2/3/4", and then press the "OK" button on the keyboard, and the system will save the current coordinate values of X/Y axis as the coordinate values of corresponding locating point 1/2/3/4.

- Next locating point: 0-4 optional; display the locating point that the next graph will use. Number 0 locating point indicates the locating point set by the “Locate” button on the panel in single locating point logic, and 1-4 indicate the number of the locating points in multi-locating point logic. The next locating point can be modified into any one of point 1-4 to control the starting position of next work (provided that the locating point is enabled); it can’t be modified to 0# locating point (for single locating point logic, always select 0# locating point).

- Enable locating points 1-4: When multi-locating points logic is enabled, you can also disable or enable every one of the four locating points separately.

| Note | Once multi-locating point logic is selected, assume that the number of next locating point is 1 and the four locating points are enabled, different locating points will be used after every start when a memory file is launched (including keyboard startup and PC startup) or PC outputs and starts directly and the option "Use original locating point" is selected. The rotation sequence of the locating points is 1-> 2-> 3-> 4-> 1-> 2..... If PC outputs and starts directly and the option "Use current point" is selected, the system will always use the current point as the locating point. |

- Origin location: Set the origin position of the screen; select different origin positions to mirror the displayed graph in X/Y direction.

- Set as factory parameters: The system will set all the manufacturer parameters and user parameters as the factory parameters; the entry requires password.

- Restore the factory parameters: The system will cover all current user parameters and manufacturer parameters with the factory parameters set previously.

| Note | When the machine is shipped, back up all the debugged manufacturer parameters and user parameters with the function "Set as factory parameters", and then you can use "Restore factory settings" to restore all manufacturer parameters and user parameters at any time. |

3.3.5.4 User parameters

In the "Menu" interface, click the "User parameters" button to pop up the dialog box as shown below:
3.3.5.5 Machine settings

In the "Menu" interface, click the "Machine settings" button to pop up the dialog box as shown below:

Fig. 3-59 Manufacturer Settings

The operation is same as above. Please refer to the motherboard manual for the description of the parameters.

3.3.5.6 HOME

In the "Menu" interface, click "Home" button to pop up the following dialog box:
The operation is same as above.

### 3.3.6 File

In the main interface, click the "File" button to pop up the dialog box as shown below:

![File Processing](image)

**Fig. 3-61 File Processing**

#### 3.3.6.1 Memory files

When entering this interface, the system will automatically read the memory file, the file name and the number of processed parts will be displayed in the list, and the selected file will be previewed in the preview area on the right. If there are multiple files, click to select a file and it will be previewed, and the graph displays in the top right. To cancel the preview, press the "Exit" button.

Select a file in the file list, and click the "RUN" button to pop up the file operations dialog box, as shown below:
Click the "File preview" button to preview the file in the main interface, and all current dialog boxes automatically close. Click the "Cancel" button in the main interface to cancel the preview operation.

Work time preview: Display the total time of file processing.

Other operations in this interface are same as above.

Click the "Others" button in the "File" menu to pop up the file operation dialog box, as shown below:

The operation in this interface is same as above.

**3.3.6.2 USB files**

Click "USB" button in the "File" menu to pop up USB files list, as shown below:
The operation in this interface is same as above.

![USB Files Interface](image)

**Note**

This system supports FAT32 and FAT16 format of USB flash drive. The files must be saved in the root directory of the USB flash drive to ensure that the system can identify. The file names more than eight characters will be automatically cut off by the system. Only the file names in English and figures can be displayed. The files copied from the motherboard to the USB flash drive are saved in the root directory of the USB flash drive.

### 3.3.7 Alarm information

Alarm information will pop up during user operation or system running, such as water protection fault, hard limit protection, and cross-border. For example: water protection fault pops up, as shown below: you can click the "OK" button or "Exit" button, and the system will perform the operation.

![Water Protection Alarm](image)

**Fig. 3-65 Water Protection Alarm**
Appendix 1: Processing Flow

Start

Metal CUT software retouching

Import processing graph

Set cutting parameters

Automatic calibration

Whether change the focus position

No

Use tracer software to change

Yes

Is the focus position Right

No

Graph processing

Yes

End
Appendix 2: Example of Metal Cutting Operations

- Open the software. Double-click the icon to run the MetalCut software, as shown below:

- Import processing graph. Click [File] -> [Import], and select the graph to be processed. Click [Open] or double-click the processing file, as shown below:
In this case, the processing file appears in the graph editing area of the software.

Click [Handle] -> [Delete overlap] to delete the overlap lines and avoid superposed processing.

At this point, the lead appears in the graph. If the cutting starting point isn’t desired, select the graph, and click [Edit] -> [Set cutting starting point]. The processing graph will display a number of editing points, please only select the point to be used as the starting point and double-click. Then, the black point is the cutting starting point.

Click [Edit] -> [Set cut property] to sort the processing graphs.

We can set the lead according to processing needs. Click the icon [Cut in/out], as shown below:
- Selected lead in/out as needed, and set the lead length and angle. Click [OK].

- If the cutting direction isn’t desired, click [Edit] -> [Set cutting direction]. Then, click another point in the processing graph to specify the direction. If you select [Edit] -> [Show path], you can view the processing path (light blue line).

- After setting the above parameters, click [Edit] -> [Preview], and click [Simulate] to preview the current processing path. If it isn’t desired trajectory, return to the previous two steps, and continue editing until the processing path is desired.
Set cutting parameters. Click [Process] on the right control panel of the software interface to enter processing layer settings;

- Double click the layer to be edited and set the layer parameters, including "speed", "power", "perforation times" and "perforation power", as shown below:

Note: Before "Preview processing", please uncheck "Path optimization", that is, do not use path optimization, or else it is never possible to run in your edited trajectory.
- Set user parameters. Click [User] on the right control panel of the software interface to enter processing layer settings, including "Punch time" and "Punch delay", as shown below:

- After all parameters are set, if the computer is connected to the motherboard via a network or USB, you can click [Download], then set [File name], and click [OK]; after downloading, the dialog box will pop up. Then, download the edited processing graphs to the motherboard, as shown below:
Then, operate the file via the touch screen.

- Click [File], as shown below:

We can also click [Save as offline files] to save the files in the root directory of USB flash drive, and then insert the USB flash drive into the USB interface of the machine for processing.
Open the file. Select the current processing file. If the graphs are saved through "Download", click [Read memory files]; if the files are saved to the USB flash drive, click [USB flash drive], as shown below:

Click [Preview file], and the processing graph will appear in the processing preview area of the touch screen, as shown below:
Click [Locate] to set the current point for processing, and click [Border] to preview border.

Before processing, you must click [Locate], or else the starting position of processing will have error.

To change the focal length, please connect the computer and the tracer through a USB cable, double-click the icon to start the software, click [Open USB], click [Read parameters], and change the [Focus Position], that is, set the focal length, as shown below:

![Device Setting](image)

After setting the appropriate focal length, you must carry out the automatic calibration operation. Switch the "AUTO / MANU" button on the operation panel to AUTO, and the button indicator will be lit, and then press the "CALIBRATE" button. Then, the button indicator flashes once, Z-axis will drop and calibrate automatically. After completion, Z-axis automatically lifts for a certain height.

If the focal length doesn’t need change, you can enter next step directly without performing the related settings of above two steps.

After the focal length is changed every time, you must perform the automatic calibration operation, or else the currently changed focal length is invalid.

Determine the cutting parameters for each layer. Select each layer, and the layer will turn blue, indicating selected; click [OK] to determine the processing parameters; modify the inappropriate parameters in this method, as shown below:
Click [Start], and the machine automatically starts processing.
Appendix III: Description of Motherboard Network Connection

- Single motherboard is connected to computer with single NIC
  - Configuration of motherboard IP address: Configure the current connection of the motherboard to network on the panel, IP address: 192.168.001.100~192.168.001.149;
Final explanation right belongs to Hans YueMing Laser Technology Co., Ltd. of GuangDong. We reserve the right to make changes on our machines without notice to users.

The above icon is the registered trademark of Hans YueMing Company. Copyrights belong to Hans YueMing Tech. Co. Ltd. It is forbidden to pirate or copy any part of our machines without our permission. Violators will be prosecuted to the full extent of applicable law.

CNY: 50.00